Access violation error with MediaMonkey

Asked By 30 points N/A Posted on -

Hi experts,

I have this error with MediaMonkey and I can’t solve it. Is this access violation and I don’t that blurred me totally. I can’t find this module_iPhone.dll on the Internet so I can copy it manually. How can I solve this error? Is ok if I run a DLL fixer on my laptop? It will solve something or will get the things worse?

Thank you!

Exception EAccessViolation in module d_iPhone.dll at 6A33AB69.

Access violation at address 6A33B869. Read of address 6A338B69.




Answered By 590495 points N/A #167491

Access violation error with MediaMonkey


Since you did not mention what version you are using, check again if it is the latest version. The program actually doesn’t have a problem running on either Windows Vista or Windows 7. To make sure you are using the correct version, download the latest version from MediaMonkey 4.1.0 Download. This latest version supports Windows XP, Windows Vista, Windows 7, and Windows 8 both x86 and x64.

Uninstall your current version then click Start, All Programs, Accessories, System Tools, and select Disk Cleanup. Select drive C and click OK. Check “Temporary files”, click OK, and then click Delete Files to confirm. Wait for it to finish and then restart the computer. Install the newly downloaded MediaMonkey 4.1.0 and then see if it works.

If you still get an access violation error even after installing the latest version, try running it as administrator to give it full access. Right-click on the program’s shortcut and select Properties. Select Compatibility tab and check “Run this program as an administrator” and click OK. Start MediaMonkey again and see if it works.

Login/Register to Answer

Related Questions