Access problems error message loading DLL. What to do?

Asked By 10 points N/A Posted on -



Computer Description


Tech Support Guy System Info Utility version

OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit

Processor: Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz, Intel64 Family 6 Model 42 Stepping 7

Processor Count: 8

RAM: 8169 Mb

Graphics Card: NVIDIA GeForce GTX 560M, -2048 Mb

Hard Drives: C: Total – 451338 MB, Free – 400411 MB; D: Total – 238459 MB, Free – 238352 MB; E: Total – 238479 MB, Free – 174525 MB;

Motherboard: ASUSTeK Computer Inc., G74Sx

Antivirus: AVG Anti-Virus Free Edition 2012, Updated and Enabled


On this computer I have installed Office 2003 Pro and I get this error as I try to run the database that I created on my desktop.

"Run time error 48 error in loading DLL"

I have issues with the wizards working and DLL not being loaded errors.

These errors started to occur as I tried to run an Access database that I created for a customer on my Windows 7 Pro 32bit machine with Office 2003 Pro on the above mentioned PC. I have tried several things to solve this but all in vain.

I uninstalled and installed several times and registered all the files. I downloaded Office SP3 and Hot Fix to fix if this is a bug. I stopped virus programs and Installed Office and then remove virus guard, installed Office. I shut down some background processes as I thought this may be caused by background processes. I borrowed another copy of Office as I thought this may be an issue of copy. But all the things I did didn’t help me.

This is very small new database in Office 2003 and it gives me the error as I try to work on creating table wizard. Then I renamed all the wizard names and ran a repair but again the error occurred. I repaired the office and tried by installing it by using typical, complete and custom modes.

In the past week I setup a brand new computer which is a 64bit one. I asked the customer to test my database on it and guess what the same problem.

My wife has a 64bit laptop with Windows Vista and on it my database works well.

I went to Microsoft and downloaded a new MDAC which was interesting since MS says they don't provide MDAC for windows 7. I get trust errors as I try to run this on Office 2007 Pro. Macros may not run well, I have set them at low security. On macros it seems there is some problem in SETVALUE function.

I tried this on an ACER ONE 722 with Office 2003 but got the same error.

I was unable collect data by searching the problems related to Office 2003 and 64 bit machines. Google search viewed that there are people working on Office 2003 pro on ACER 722 without getting such errors.

I think that I will have to clean the whole machine and restore the OS and start over.

But I am appreciating it if someone can help me to solve this.

Thanks a lot.

Best Answer by Fenster Maxine
Answered By 0 points N/A #130359

Access problems error message loading DLL. What to do?



It seems that the software you trying to install have some programming error. The system files are not properly created. Your computer configuration is good enough for the software. You should collect another copy of that software from reliable source. You can use 2007 or 2010 version. New version of that software contains better features.

Thank You.

Best Answer
Best Answer
Answered By 0 points N/A #130360

Access problems error message loading DLL. What to do?


Hi Bmcaro,

I think there is no problem with your system, the problem is software Office 2003 Pro. I think there is some problem with this Office 2003 Pro, You can use the another copy of office 2003 package. and another alternate, you can uninstall and clear all temp files and restart your system, then install, It may works.

Your system is fulfill the all requirements of Office package.

I wish this solution will be helpful. Thanks!


Fenster Maxine

Login/Register to Answer

Related Questions