ZTE Router Not working to connect to internet

Asked By 230 points N/A Posted on -
qa-featured

Hi,

I have a problem with my router. I am using a ZTE router, which started giving me problems with a recent power breakdown. The router has four lime color lights on the top and when it’s working, all are on (some blinking) but after the power breakdown, it won’t turn on any of the lights except the power one.

I disconnected the phone line and the removed everything, even the splitter but still it won’t work. I have tried both wired and wireless connections with it and seems like I can use local LAN but cannot connect to the internet.

If anyone can help I’ll be grateful.

SHARE
Best Answer by Kathryn
Best Answer
Best Answer
Answered By 0 points N/A #106782

ZTE Router Not working to connect to internet

qa-featured

Hi,

You mentioned that your router stopped working, due to a power outage. Most likely your router reset itself, when it was not properly turned off. You just need to manually configure your PPPoE authentication, in order for your internet to work.

Also, I am unaware which model you are using so please feel free to choose which one best applies to your router. But first, let us check if all the cables are properly connected to make sure that you are getting DSL signals.

  1. Your modem/ router should be connected to the phone line via a filter. Make sure that the phone cable (thinner one) is connected to the port which says "DSL" or "modem." If you have a phone nearby, just connect the phone to the port labeled "phone."
  2. It is also important that your other phone devices are filtered if they are associated to the same phone number as your DSL.
  3. Upon connecting the modem to the phone line, check for dial tone, if you have a phone. Then power on the modem and the computer and watch out for the DSL light to turn green. This means that you are getting signals from your ISP. If there is still no light or even your telephone is not working, it could be a problem with your line itself since the internet uses the phone lines to send signals.
  4. Let's say that your modem emits a solid green DSL light. When your computer is turned on, the ethernet light should also be turned on (solid green). Internet light would be red or green depending on the authentication of your modem. If it does not turn on, then we just need to access the GUI or your modem's interface.

Note: If you are using a separate modem with your router, you may need to temporarily disconnect the router before accessing the GUI. This would be to make sure that your internet is working properly.

To access your modem's GUI, please follow these steps:

  1. Open an internet explorer browser. Type in on the address bar the numbers 192.168.1.1. If this does not display your modem's page, usually the default gateway IP address is indicated on a sticker at the side or bottom of your modem. This is the page that you should see:
  2.       
  3. If you are asked for a system password, input the username and password that you created for your modem/ router when you connect wirelessly or the WEP key. If you do not remember, you need to hard reset the modem then check your user manual for the default username and password.
  4. When you see the page above, go to advanced settings. Click on the WAN button. The VP and VC information are automatically populated but if not, you need to get this from your internet provider. You also need your network username and network password. Again these can be obtained from your ISP.
  5. Select the PPPoE configuration to lead you to the page where you need to enter your username network password from your ISP.
  6. Just save all settings then watch out for the internet light to turn solid green. If the internet light remains off or turns red, most likely the username and network password are incorrect and you would need to call your ISP.

Note: If you have a separate router, once you have successfully configured your modem, you can now connect your router and see if it will work. You may also need to configure the GUI of the router in order to update the settings.

Answered By 0 points N/A #106784

ZTE Router Not working to connect to internet

qa-featured

Try to reset your router. Disconnect the router. Press your reset button. ( it is mentioned in the user manual of the router.). Uninstall the device drivers. Reconnect the router and install the drivers and connect the internet cable. No need to bother to configure the router, it configures itself. 

Login/Register to Answer

Related Questions