YUM is not working in Redhat Linux 6

Asked By 0 points N/A Posted on -
qa-featured

I have used Fedora and Ubuntu. In those version, I was easily using Yum command.

Recently I have installed Redhat Enterprise Linux 6 on my Desktop. And I have tried to install httpd package by yum command.

Example:

– yum install httpd

But it showed me a message, that there is not RHN support. What is RHN Support???

And how can I solve this problem. This is mandatory for me to install httpd package and some other packages using yum command.

Please, help me out with this.

Thank You……….

 

SHARE
Answered By 0 points N/A #117999

YUM is not working in Redhat Linux 6

qa-featured

Hi!

It is a great problem for you. Follow my instruction for installation and solve your problem easily.

Red had 6 linux installation:

1. Select install or upgrade existing system option on system menu.

2. Choose a language.

3. Choose a keyboard type.

4. Choose a installation media

5. Skip DVD media test

6. Red Hat 6 graphical installer start

7. Accept pre release Installation

8. Select storage Devices

9. Insert computer name

10. Select time zone

11. Enter a password for root user

12. Select type of installation

13. Receive partition layout

14. Accepts write changes to disk

15. Write changes to disk

16. Configure boot loader option

19. Select software to install to and enable repositories

20. Customize package selection

select PHP and Web server to installation

Select MySql and postgreSQL Database

Select Development tools like Eclipse IDE

21. Checking Dependencies for installation

22. Starting Installation process

23. Installing packages

24. Installation is complete

Click reboot computer and remove installation media

Red hat 6 Installation process is complete .

I think if you follow  above process to reinstallation , your problem may be solved

Thanks

James

Login/Register to Answer

Related Questions