You can’t use this version of Mail

Asked By 50 points N/A Posted on -
qa-featured

At present I am using MAC OS X Version 10.7.3. Last night when I tried to install Mail version 5.1 (1251/1257), I got the following error message which says,

You can’t use this version of Mail with this version of Mac OS X

You have Mail version 5.1 (1251/1257). It can’t be used on Mac OS X Version 10.7.3 (Build 11D50.

For more information, click the help button.

You can’t use this version of Mail with this version of Mac OS X You have Mail version 5.1 (1251/1257). It can’t be used on Mac OS X Version 10.7.3 (Build 11D50. For more information, click the help button.”

Now what should I do?

Please help me.

SHARE
Answered By 0 points N/A #135977

You can’t use this version of Mail

qa-featured

Hi,

Now this issue can happen if the mail app was removed from the Applications folder and moved to some other location such as a Desktop before installing the Security Update. There is a detailed solution for this problem given on the official MAC Website. So for more information and the solution to the problem visit the following page http://support.apple.com/kb/TS4424

Hope it helps.

Thanks.

Login/Register to Answer

Related Questions