Windows XP Home edition error in boot up

Asked By 10 points N/A Posted on -
qa-featured

Hello experts,

My problem is that when the computer boots up to the login screen, I get an error message.

I don’t have any idea why I would receive this message.

Hope someone can shed some light to this.

Here is a screenshot of the dialog box:

 
svchost.exe – Application Error
 
The instruction at"0x7c918fea" referenced memory at "0x00000010". The memory could not be "written".
 
Click on OK to terminate the program
 
Click on CANCEL to debug the program
 
Thanks for the help!
SHARE
Best Answer by Ichmeeew
Answered By 0 points N/A #94575

Windows XP Home edition error in boot up

qa-featured

I have found solutions for your problems

1. Please update your antivirus software and run a full scan this might be a malware that had affected your system and have a registry cleaner and fixer for your problem it might have mess with your registry files. ( Please have a very trusted antivirus I prefer kaspersky or norton they have the great detection rates for viruses like these)

2. Update your operating system for more protection against these type of malwares.

3. If none of these works please reformat your computer and buy a Good and trusted antivirus and update it always

Answered By 0 points N/A #94576

Windows XP Home edition error in boot up

qa-featured

You can also try the given solution for the memory error, I try it and its work for me…

-Restart your computer in safe mode and login as an administrator user.

-Go to system restore by accessing Programs, Accessories, System Tools, and next select System Restore.

-In the new screen, click on “Restore my computer to a prior period”  the latest system restore date

-“click a restore point” list, and then click on Next, again click next to start process.

– On the completion of restoration your PC start automatically, it should resolve your issue.

Best Answer
Best Answer
Answered By 0 points N/A #94577

Windows XP Home edition error in boot up

qa-featured

Here are steps to remedy this SVCHOST problem:
1. Go to the Control Panel and click the Administrative Tools.
2. In the Administrative Tools go to Services.
3. Once in the Services menu, go to (Windows Driver Foundation – User-mode Driver Framework).
4. Right Click and choose properties in order to access the start up type, and then set it to disable.
5. For the final step, reboot your system.

You may have installed an application that triggered this error in the login screen. If this does not work, an alternative is to:

1) Log in and turn off automatic updates and then reboot.
2) Do manual windows update and then reboot again.
3) Turn on automatic updates again.

I hope this solution helps.

Login/Register to Answer

Related Questions