WINDOWS 7 x64’s Photoshop CS 5 facing error 16 starting problem

Asked By 10 points N/A Posted on -
qa-featured

Hi friends,

Are you familiar with WINDOWS 7 x64’s Photoshop CS5, then try to help me. I’m using this Photoshop CS5 for past one month and I never found any problem in using it. Unfortunately, when I tried to launch it this morning, I received this error.

Error 16 Starting Photoshop CS5 on Win 7 x64

Configuration error

Please uninstall and reinstall the product.

If this problem still occurs, please contact Adobe technic& support for help, and mention the efror code shown at the bottom of this screen.

Error. 16

http//www.adobe.com/support/

OK


When I clicked the OK button I got a window that I’ve pasted below.

Adobe Photoshop C55

Additional unlicensed language packs found in the application folder. Please restart the application.

OK

In this problem, I did not seek help from the technical support of Adobe, as I know it’s no use in contacting them. They are not responding as we expect them to.

The previous day it worked well, but today I’m getting this. I don’t know what to do with it. I’m in need of your help.

Thank you.

SHARE
Answered By 0 points N/A #151605

WINDOWS 7 x64’s Photoshop CS 5 facing error 16 starting problem

qa-featured

Hi Grant Ellsworth,

Then you should follow this instruction:

1) Go to the folder C:/Program Files/Common Files/Adobe.

2) Right click to the Adobe PCD folder and select Properties.

3) On the “General” tab, uncheck the Item “Read Only”.

4) Go to the “security” tab.

5) In the sheet “Group and users” select “All” and edit tab

6) Check the box for Full Control and System Administrator.

7) Then Apply.

You may now run the application.

Answered By 564720 points N/A #151606

WINDOWS 7 x64’s Photoshop CS 5 facing error 16 starting problem

qa-featured

If you are using Adobe Photoshop CS5 and it throws you the message “Configuration error Please uninstall and reinstall the product. Error: 16” and sometimes followed by “Additional unlicensed language packs found in the application folder. Please restart the application”, here’s how to fix it.

Start Windows Explorer then click “Tools” and then “Folder Options”. Select “View” tab then uncheck “Use simple file sharing (Recommended)” at the bottom of the list and then click “OK”.

Next, navigate to “C:Program FilesCommon FilesAdobe”. Right-click the “Adobe PCD” folder and select “Properties”. In “General” tab, uncheck “Read-only” then click “Apply”. Next, select “Security” tab. Select “Administrator” under “Group or user names” then check “Full Control” under “Allow”. After this, select “SYSTEM” and set it to “Full Control” as well.

Next, click “Advanced” and then select “Owner” tab. Under “Change owner to”, select “Administrators”. Accept the UAC elevation prompt if it appears. Check “Replace owner on subcontainers and objects” and click “Apply”.

Next, select “Permissions” tab. Check “Replace permission entries on all child objects with entries shown here that apply to child objects”. Accept the UAC elevation prompt if it appears. Click “OK” and select “Yes” until you’ve closed the FLEXnet Properties dialog. Restart Photoshop and see if it works.

Login/Register to Answer

Related Questions