Why VPN client Shimo cannot load?

Asked By 10 points N/A Posted on -
qa-featured

As a VPN client on my MAC I am currently using Shimo. But recently i am getting the following error message. Please help me get rid of this problem.

Error message: Shimo could not load its tun/tap kernel extensions, which are required by the used VPN protocol. Maybe you have some other VPN software running.

Which uses the similar kernel extension?

SHARE
Answered By 0 points N/A #131880

Why VPN client Shimo cannot load?

qa-featured

Hello Azreil,

That error you are getting may be occurring because a Viscosity kernel extension on your computer is conflicting with Shimo, and therefore you will need to fix it using the following procedure:

1. From the Terminal, you will need to run the following command: kextstat.

2. After that you will need to scroll down the list and look for anything that is VPN related and has got nothing to do with Shimo. One of such is the com.viscosityvpn.Viscosity.tun.

3. You will need to go back in the terminal and the enter the following command: sudo kextunload -b com.viscosityvpn.Viscosity.tun.

After that you should not get the issue again.

Regards,

Carl

Answered By 572995 points N/A #309845

Why VPN client Shimo cannot load?

qa-featured

I think your current installation of Shimo has a problem with one of its files. To try fixing the problem, try trashing your current installation of Shimo and download the latest version. But before downloading, make sure your computer meets the requirements. The latest version at the moment supports OS X 10.11 El Capitan, 10.12 Sierra, and 10.13 High Sierra.

If you think your computer meets the requirements, download the latest Shimo VPN Client for Mac. The latest version at the moment is Shimo 4. If you have OS X 10.9 Mavericks or 10.10 Yosemite, download the compatible version: Shimo 4.1.4.2. See if this fixes the problem.

Login/Register to Answer

Related Questions