Vidalia is not working now

Asked By 20 points N/A Posted on -
qa-featured

I installed TOR/Vidalia and started error free, but it is not responding to my computer system now. However, currently the following message pops up:
“http://i.imgur.com/Jponv.jpg
"Vidalia was unable to authenticate to the Tor software. (Control socket is not connected).
Please check your control port authentication settings"

As I do not have any clear idea about how to deal with this problem I have searched a lot in Google but found no solution. However, I have tried many times to reinstall it and also tried latest Alpha version and so on. I do not know why it has stopped working though I have not made any type of changes to it. Further information about the software version is as follows.
Version: vidalia-bundle-0.2.3.10-alpha-0.2.15-1.exe
Windows XP
Expecting help, I will warmly appreciate you people in this regard. Thanks.

Error: "Vidalia was unable to authenticate to the Tor software. ( Control socket is not connected.) Please check your port authentication settings."

SHARE
Answered By 0 points N/A #103321

Vidalia is not working now

qa-featured

Hy

 

Vidalia is a program to run Tor network in any desktop or computer. There have no any highly recommended requires or software for run or install it. I also this software in my PC for browse some sites. It can make the boost browser speed. That’s why many people use it.

 

May be your software has trouble. You may use portable Vidalia version with out any install problem.

So I recommended you to change your software version for rescued this type of problem. After download that software you should re start your computer for once and then open .exe program file, then you will see the connecting network in a new window.

 

Thanks

 

Login/Register to Answer

Related Questions