Unable to play games on my PC: Task manager is disabled

Asked By 210 points N/A Posted on -
qa-featured

Hi,

I can't play any games on my computer. I went to my Task Manager and found about 48 processes running into my machine.  I right clicked almost half of those 48 processes then hit the End Process tab.

Then I simply exit the window. When I restarted thinking that it needs a restart for the changes I made, I tried the games I want to play but it is still not working. I went to the Task Manager window again but I am having error upon opening;

Task Manager has been disabled by Your Administrator

And now I can't seem to open it anymore. I have run my anti virus scan to check if I was infected by any virus but there is no infected files found on my system. I never put any restrictions on my computer being the administrator of it. I was finding a solution on different sites, and found some answers.

But it has something to do with the registry that might be affected by virus. But before ending those processes, I don't remember doing anything except for trying to open my games. I want to know how I can rekindle this thing. I don't want to touch the registry because it may add a great damage if I go on a wrong procedure. I am using Windows XP.

Please send me some solutions.

SHARE
Best Answer by EmoRej
Answered By 0 points N/A #113152

Unable to play games on my PC: Task manager is disabled

qa-featured

This may be caused because your account is blocked under LOCAL GROUP POLICY.

Solution

You have to follow this sequence

Just click start menu

then click RUN

Then type GPEDIT>MSC

Than enter

Then you will forwarded to

user configuration

then go to ADMINISTRATIVE TEMPLATES

then SYSTEM

CTRL+ALT+DEL

In the right screen  side verity  "Remove Task Manager"" set to "Disable" or "Not Configured

Exit from Gpedit.msc

Then go to

Start

RUN

Write
 gpupdate /force

click ENTER

then reboot your pc.

Best Answer
Best Answer
Answered By 0 points N/A #113153

Unable to play games on my PC: Task manager is disabled

qa-featured

Hello Mr. Brandon,

Here are some solutions you can use to enable your Task Manager.

First Solution: You can use Registry Editor (To access the registry editor, click Start, then Run and type Regedit.)

  • In the left pane of the registry editor, navigate to this branch:

HKEY_CURRENT_USER Software Microsoft Windows CurrentVersion Policies System

  • In the right pane, delete the value named DisableTaskMgr.
  • Close the registry editor.

If your registry editor have been disabled, you can try this next solution.

Second Solution: You can use Reg in the command prompt.

  • First, open the command prompt by clicking start, then run and type cmd.
  • Type this in the command prompt: (You can also copy and paste the line below in the command prompt by right-clicking on the command prompt and clicking paste):

REG delete HKCUSoftwareMicrosoftWindowsCurrentVersionPoliciesSystem /v DisableTaskMgr

  • You will be asked to "delete the registry value DisableTaskMgr (Y/N)?". Press Y and then enter.
  • You will be prompted that the operation was completed successfully.
  • Type exit to exit command prompt.

(You can also enable the registry editor by typing this line to the command prompt)

REG delete HKCUSoftwareMicrosoftWindowsCurrentVersionPoliciesSystem /v DisableRegistryTools

Third Solution: Run a Registry File.

  • You can use notepad to make this file.
  • Click start, then run and type notepad.
  • Write these lines in the notepad or you can just copy and paste it.

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesSystem]
"DisableTaskMgr"=dword:00000000

  • Click File then Save As. In the filename, write EnableTaskMgr.reg and in the save as type combo box, select All Files.
  • The file you have created will look or must look like the icon of the registry editor. (A file with many small green blocks.)
  • Locate this file and run it. Click yes then Ok.

I hope this helps.

Regards,

John M.

Answered By 210 points N/A #113154

Unable to play games on my PC: Task manager is disabled

qa-featured

Thank you for sending help. I could not follow the solution of shuvosust07 since Local Group Policy could not be open when using Windows Home Editions.

But I manage to resolve the issue by fixing it from the registry editor.

Thanks again guys.

Login/Register to Answer

Related Questions