Unable to obtain an IP address from ICS host computer

Asked By 0 points N/A Posted on -
qa-featured

I determine that the computer's wireless connection has been assigned the IP address 169.254.003.322, which indicates that the computer has assigned itself an IP address rather than obtaining an address from ICS host computer.

What are the ways where in I can force the computer to attempt to obtain an IP address again?

SHARE
Best Answer by Edward Miller
Best Answer
Best Answer
Answered By 0 points N/A #93650

Unable to obtain an IP address from ICS host computer

qa-featured

Hi Mohammad,
Yes, if you get an APIPA (Automatic Private IP Addressing), your computer cannot connect to the network and therefore assigned itself an invalid IP address.

Normally, you will just have to Click start >> type cmd on Search Programs and Files>>If you have a black icon that says command prompt or cmd, RIGHT CLICK on it and choose RUN AS ADMINISTRATOR (otherwise you may not be able to release and renew the ip address) >> Confirm if you are prompted to >> Once you have the black window open, type this DIRECTLY:
ipconfig/release wait for a reply and then,
ipconfig/renew after the reply type ipconfig/all

Look for the IP address under wireless network connection (usually under the category Wireless LAN adapter Wireless Network Connection:) if you are still getting 169.x.x.x IP then….

For this, we need to make sure that you have internet connection.  Some would say "they have" but just to be sure, you need to connect your computer directly to your router.  If you are not getting any internet connection from your router, then connect your computer directly to the Modem.  You can skip this if you have more than one computer connected to your network and THAT is able to connect.  If  all your computers are on a wireless connection, then make sure that it is connected to YOUR network and that the signal is yours -NOT PICKED UP FROM your neighbors, because sometimes unknowingly your computer might be configured to connect to a wireless connection, as long as it is within range (especially if it does not have any protection).
OKAY. Once you have verified that you have internet connection, let us check if your IP is not set to static.  Go to Start > Control Panel > Network and Internet > Network and Sharing Center  > Click Change Adapter Settings, found on the left side of your screen > Right click Wireless Network Connection and choose disable>>Right click again and select Properties > Look for Internet Protocol Version 4, click on it to highlight>>Make sure that the dot is both on Obtain an IP.. and Obtain DNS.., if not click both options > Click OK > Click Close.
Right click again on Wireless Network Connection > Choose Enable.

Do the same for your Local Area Connection, if you are going to connect wired. Disable Local Area Connection, check Properties, Internet Protocol Version 4 must be set to obtain IPand DNS automatically.  If you are using your computer for wireless connection ONLY, then just disable your Local Area Connection (this way it will be cleaner),  its of no use anyway.

Go back to your Network and Sharing Center. Click Manage Wireless Networks. Delete all the list of wireless connections you have on that page. I mean all.  After hours of troubleshooting with the stubborn 169.x.x.x IP address from one of my customers, deleting these list of wireless networks, it solved his 169 IP after connecting back to his network.  This part of the process will delete all the history of wireless connections you have in the past.  For example, if you connected to Starbucks, and delete it from your list, the next time you connect to starbuck you will manually connect to it again and enter the password again.

After connecting back to your wireless network, see if you are getting a signal, browse the internet.  If you are still not connected, check command prompt if you are still getting 169.x.x.x.  
Go to control Panel > System and Security > Click on System > On the right side click on Device Manager>>Look for Network Adapters > Click the plus sign or the arrow > Look for your wireless adapter (There should be no yellow exclamation point or x mark on it) > Right click and disable > Right click and enable (NOTE that you may be prompted to continue as this will disable your wireless connection, just click yes. 

Anyway you will be enabling it after disable)

Close everything on your screen.
Shut Down Your Computer > Turn off your Router and Modem>>Wait for atleast 2-3 mins. for the devices to refresh and cool down.
It is vital that when you do a powercycle, IT SHOULD BE IN SEQUENCE, you also have to wait for the lights to synchronize before turning on the next.

Turn on your Modem FIRST, wait for the lights > turn on your Router, again wait for the lights > turn on your COMPUTER > Check for internet connection.

I hope this helps.

If not, reply so that we can help you.  Sometimes, 169 IPs are stubborn  🙂
 

Answered By 0 points N/A #93651

Unable to obtain an IP address from ICS host computer

qa-featured

Hi Mohammed Yusuf,

Your question has multiple answers it seems that your network was unable to resolve the IP Address. And therefore it shows "limited connectivity" baloon on system tray. So you may take necessary steps to have a new IP address. It can be a cause of following reasons:

  • Your computer attempts to get itself registered on ICS host computer but the Host computer is not responding or is on standby or even some times it is on but it comes upon a "limited connectivity" signal because the communication channel is distorted.

You are required to do the following steps in order to have a new IP address assigned:

  • Depending on the adapter "either Ethernet" or a "wireless adapter" you are required to renew your IP through "repair" [right click on system tray icon of that adapter and select repair].
  • In case "repair" does not work > go to Start > Run > Cmd
  • Write ipconfig /all and press enter
  • Write ipconfig /release and press enter
  • Write ipconfig /flushdns and press enter
  • Write ipconfig /renew and press enter
  • Your computer will now again attempt to get itself registered on ICS host computer.
  • If the problem persists then make sure the physical communication link between the computers and make sure the link is set to the uplink speed which depends on the speed of the medium used to connect both computers with each other. (usually a LAN/wireless router)

hope this may help you

Login/Register to Answer

Related Questions