Unable to connect to ICQ login server. SSL connection failure 80090308 473

Asked By 30 points N/A Posted on -
qa-featured

Hi,

This morning I got this message when I tried log in to ICQ. I have been waited for all day hoping that I will log in to ICQ. I did a small research over the Internet and it seems like is a common error without a good solution. Can you experts help me to fix this error ? What could be the main error and what is causing it ?

Thank you !

 

 

ICQ Error

Unable to connect to ICQ login server, SSL could not be negotiated

Warning

SSL connection failure (80090308 473): Client cannot decode host message. Possible causes: Host does not support SSL or requires not existing security package

SHARE
Answered By 562745 points N/A #176576

Unable to connect to ICQ login server. SSL connection failure 80090308 473

qa-featured

This error has been reported on November 2010 and the only solution is to disable SSL when logging in to ICQ. But the problem is they don’t provide a way to do this. So to make it possible, you need to use the command prompt to disable SSL manually. To do this, disable your ICQ account first. After this, open the command prompt and run the following command:

  • mc-tool update haze/icq/_3<your uin>0 bool:use-ssl=false

The “3” and “0” that appear before and after your username are required. For example, if you have a username “127950”, the command should appear like this:

  • mc-tool update haze/icq/_31279500 bool:use-ssl=false

If the command popped an error similar to “Method "GetAll" with signature "s" on interface "org.freedesktop.DBus.Properties" doesn't exist”, run the command without quotes “mc-tool list | grep icq” to verify your account’s identifier. If this is successful, enable your account and try logging in. If it doesn’t work, disable your account again, wait for about ten minutes, and try again.

If you are using the latest version and you are still getting this error, go to Tools, Accounts, select your ICQ account, and then click Properties. In Advanced Options tab, change the information in Server to “login.icq.com”. Uncheck “Use clientLogin” and “Use SSL”.

Login/Register to Answer

Related Questions