Unable to Connect to a Computer in a Network

Asked By 0 points N/A Posted on -
qa-featured

I'm using Windows Vista in my office computer. I've to share some files with one of my colleagues through networking, but when I try to enter his computer from networking, an Error Message: x80070035 says, "Windows cannot access //Denise-PC".

Though it is available in the Network computers list.

Network Error

Windows cannot access \DENISE-PC

Check the spelling of the name. Otherwise, there might be a problem with your network. To

try to identify and resolve a network problems, click Diagnose.

Hide details

Error code: 0x80070035

The network path was not found.

I've manually checked all the cable connections & restarted both the computer, but it is still not working. Tell me, how can I fix this error?

SHARE
Best Answer by George Flemming
Best Answer
Best Answer
Answered By 0 points N/A #119032

Unable to Connect to a Computer in a Network

qa-featured

First, check if your are having a third party security software issue on both computers. Check the sharing set up of the two computers by going to the “Security tab” of the drive of the folder you want to share. Check the “User group” or the “Work Group” of the two computers, they must have the same group name.

Once all of this has been double checked. See if the computer file/drive that you want to share has “Security permissions” that is set to every one. After you have done all of this, your computer must now be able to access the other machine. If you are using an Antivirus software like AVG. Set its fire-wall rule to, “small home or office network”.

Answered By 0 points N/A #119033

Unable to Connect to a Computer in a Network

qa-featured

Dear fulk,

What is the security software installed in your computer ? Did you configure any virus guard firewall or Windows firewall? Have you made any changes before this issue ?

Try to follow the given method to overcome your problem.

  •  Click start and type "NPCA.CPL" in the run command (without quotation marks );
  •  Right click on the connection and select properties, click continue button to verify administrator permission;
  •  Click to select TCP/IPV4 and click "properties";
  •  Click advance button, then on the WINS tab, click to select " Enable NETBIOS over TCP/IP" option and then click OK button;
  •  Finally disable your network connection and after that enable it again.


PS – Please wait until it is disabled and then enable it again.

Thanks.

Answered By 0 points N/A #119034

Unable to Connect to a Computer in a Network

qa-featured

The easiest way to connect into a network is to configure the IP of your computer correctly. Access network connection properties and select Internet Protocol (TCP/IP) and define your own IP.

If you are not the administrator of the network, you may ask to add a host by running drivers/etc. Select host and add the network URL that will resolve your problem.

Dlanear.

Login/Register to Answer

Related Questions