Tried but failed to rebuild NDK

Asked By 0 points N/A Posted on -
qa-featured

 

Hi,

We used the following instructions to try and rebuild NDK http://processors.wiki.ti.com/index.php/Rebuilding_the_NDK_Core

We tried to Import anexisting CCS project but the operation failed at step 7 of the rebuild.  Please find attached the error message.

We are operating:

CCS 5.1.1.00033 for linux

NDK 2.20.6.35

Thanks.

Issues that may require your attention were encountered while importing the project(s).

Reason:

See details below.

<<Details OK

Error: Import failed for project ‘ndk_core_build’ because its meta-data cannot be interpreted. Please contact support.

 

SHARE
Best Answer by Waters Magner
Answered By 0 points N/A #181948

Tried but failed to rebuild NDK

qa-featured

Most likely, a mismatch between the .so file used by the GDB that calculates addresses from source sites and the .so file version loaded into the Android application is present. This is most likely to happen when you have set breakpoints. You can change your build configuration to build an armeabi platform. Afterwards, your application can be built again.

Best Answer
Best Answer
Answered By 0 points N/A #181949

Tried but failed to rebuild NDK

qa-featured

You should be able to import the project. However, you need to keep a point in mind while you are importing. You need to select, "existing project into workspace". You can do this from General tab. You need to move project files up one folder ti / ndk / src to / ti / ndk. I feel this will resolve the path issue and you will get your problem solved.

Login/Register to Answer

Related Questions