No of visitors who read this post: 14101
Category: Server Software
Type: Question
Your rating: None Average: 3 (2 votes)

When I am attempting to connect to team viewer, an error message comes up. ‘It is failing to negotiate the Protocol’.

Teamviewer protocol negotiation failed is the error anything to do with UAC?

Please help me to find out the problem. 

Thanks in advance.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 45350

Hi Olivia,

In order to fully detect the possible problem causing this error message we need to know what are the Operating Systems running on your machines. Also the firewall settings can give you a solution to that problem or maybe the version of software that you are running on those machines.

Anyway many of the users experiencing that problem solved the situation with just restarting software or rebooting the computer. It helps if you don’t hibernate your machines instead just turn them off.
If those simple solutions run out try turning off your firewall and checking option in TeamViewer:

Click on Option > Security > Windows logon > Allow all users :

Teamviewer Options

Hope this was helpful.

Best regards.

# Comment Id: 84964

Hello Olivia,

To resolve that issue, you will need to try the following steps:

  • You will need to check the options/security under "windows logon".
  • After that you will need to try with "allowed for all users" selected in the dropdown.

If the option is not in the windows 7 menu you will need to check it in the in TV menu/option and see if you can find it there.

Otherwise you will need to check the configuration settings on Team Viewer and ensure that you have set them properly.

If the error still persists you might need to reinstall Team viewer using a different setup application, for the one used may have had issues.

Regards,

Carl

# Comment Id: 149158

I think your problem with TeamViewer might be originating in the application itself and not with the connection of your computer since there’s not much to be configured with the software as long as you supply it with the correct information.

First, make sure that the password you are supplying is correct. If there’s still no change, try reinstalling the application to eliminate any corrupted files. This will also revert the application back to its default configuration especially the protocols it uses.

If reinstalling doesn’t seem to fix the problem, try using a different version or better yet download the version that can immediately establish a connection at the same time wait for any incoming connections. Visit TeamViewer to download different versions of the program.

And also make sure that you are using an administrator account to use the program.

Regards
Sharath Reddy

# Comment Id: 149705

You have to check the options/security under "Windows logon" in your Team viewer place "Allowed for all users" should be selected in the dropdown.

This should do the trick hopefully.