Spam problem in my email

Asked By 0 points N/A Posted on -
qa-featured

I think that I have having spam problem as my important mails are going into spam too which I don't want . Some days ago, I

had changed some settings of my yahoo mail but now I don't know how to set it to default.

SHARE
Answered By 0 points N/A #117032

Spam problem in my email

qa-featured

The best way to avoid this problem is to save the contact in your yahoo mail address book.

 

To add single account to contacts, click on the message in the inbox and drag it under contacts link on the left. When the green plus indicator button appears, release the mouse. Add contact dialog box will soon appear with the name and email field already filled with options to add to Yahoo messenger and include the Phone number.

 

After signing in into yahoo mail .click spam folder. Select the mail you want to mark 'Not as spam'. Go to 'more action on selected emails'(the star icon that appear with trash, reply, forward buttons at the top).click on ' Add sender to contacts'.

Login/Register to Answer

Related Questions