Serious issue in installing SP6

Asked By 0 points N/A Posted on -
qa-featured

I have a really serious issue in installing SP6. Actually everything had been working fine since I deployed 7.4 SP6 last week. But today when everyone tried to tried to install SP6 by launching the point, they got the error saying

"This installation package could not be opened. Contact the application vendor to verify that this is a valid Windows Installer package."
I only have one way back now which is SP5. But even while installing that I got the same error. I tried many alternative ways to do that like with cached installation, without cached installation and non- cached installation but in this case the error appears even before it downloads. Please help me out in this matter I would be very grateful.

SHARE
Answered By 0 points N/A #120666

Serious issue in installing SP6

qa-featured

If you have service pack 5 on your system and it is working properly then the system has been designed to work  with service pack 5. You should read the system specifications for that particular application that you want to install its version of service pack 6 and see if it can work with it. But as the error message depicts, it is pretty obvious that the operating system that you are using does not support the service pack 6 of the application that you have just installed and therefore you will need to do the following.

>> remove the application and install the service pack 5 that was initially on the system or run system restore to remove the changes that you had made to the system.

Regards
Thompson Locker

 

Login/Register to Answer

Related Questions