Save documents in Word and Excel 2007 automatically zip

Asked By 0 points N/A Posted on -
qa-featured

Hi Experts,

When we save documents in Word and Excel 2007, they would automatically zip.

How do we prevent this?

Thanks in advance

SHARE
Best Answer by Sharath Reddy
Answered By 0 points N/A #95676

Save documents in Word and Excel 2007 automatically zip

qa-featured

May be you have set the word and excel documents to be having the zipped format as the format in which they are saved, and therefore you will need to change that as follows:

  • Locate one word document that is in the zipped format.
  • Right click on it and then choose the 'open with' option.
  • In the window that will open, there will be a list of programs that you will need to choose from to open the document.
  • Locate the ms word format from it, if it not there browse to locate it from the desktop or the program files.
  • Check the box that allows you to make that the default program for opening the word documents.
  • And then click on open.

Mathew Stone

 

Best Answer
Best Answer
Answered By 567090 points N/A #95677

Save documents in Word and Excel 2007 automatically zip

qa-featured

That is also what I’m thinking. Neither Microsoft Office Word nor Microsoft Office Excel is set by default to save its files in a compressed format or using the “.zip” extension.

I am also using Microsoft Office 2007, Microsoft Office Enterprise 2007 to be exact but neither of the two applications saves in ZIP format. I’ve also tried searching for a possible add-in that will allow the program to save in ZIP format but I was unable to find one.

There are available converters but most of them convert the document to PDF and not in ZIP format. That’s why I’m wondering how it happened. I think the only work around for this problem is to select Save As whenever you save your document instead of selecting Save or pressing CTRL + S on your keyboard to save the file.

So now, always remember to use Save As or simply hit F12 to save your document in Save As option. If you don’t want to use this option, try reinstalling the affected programs. Or you may also try reinstalling the entire Microsoft Office package if all of its programs are affected.

Login/Register to Answer

Related Questions