Problem When Typing in MSN

Asked By 40 points N/A Posted on -
qa-featured

Whenever I type the question mark character on MSN, what appears is a letter e with an accent.

What should I do to fix this?

SHARE
Answered By 0 points N/A #144048

Problem When Typing in MSN

qa-featured

Hello dear,

This is not such a big issue. To solve this problem, we both need to know some configurations.

Have you set your keyboard language to EN/US?

If not, then there you may face this type of problem.

Now, you just need to set your keyboard to US International keyboard.

To do this, please follow the steps:

1. Go to control panel from start menu

2. Find the “Regional and Language Setting” and click on that to open it.

3. Now, go to details tab

4. Put the default language in English

5. Add US International keyboard and apply this setting

6. Restart the computer

Answered By 570740 points N/A #309337

Problem When Typing in MSN

qa-featured

One reason for this is when your keyboard is configured with a different language instead of the default US English. Change the language used by your keyboard back to US English. Click “Start,” “Control Panel,” “Date, Time, Language, and Regional Options,” and then “Regional and Language Options.” On the next screen, go to “Languages” tab and click “Details” under “Text services and input languages” section.

Text services and input languages
Text services and input languages

On the next screen, under “Default input language” section, select “English (United States) – US” from the dropdown list then click “OK” all throughout. This should fix the problem.

Default input language
Default input language

When you install Microsoft Windows, you are prompted to select the default input language upon installation. If you select a different language other than English that you don’t understand, you will have a problem with your keyboard.

Login/Register to Answer

Related Questions