Problem in setting up the network connection

Asked By 30 points N/A Posted on -
qa-featured

Hello,

I have been having problem setting up the network connection. I changed the “Auto Discover Service Internal URI to the external VIP URL, scope to $null command code, but failed. However, the error changed, but returned to the original error.

Security Alert

servername.domain.local

Information you exchange with this site cannot be viewed or
changed by others. However, there is a problem with the
site's security certificate.

The security certificate was issued by a company you have
not chosen to trust. View the certificate to determine whether
you want to trust the certifying authority.

The security certificate date is valid.

The security certificate has a valid name.

Do you want to proceed?
                                   Yes                No              View Certificate…

Security Alert

servername.domain.local

Information you exchange with this site cannot be viewed or
changed by others. However, there is a problem with the
site's security certificate.

The security certificate is from a trusted certifying authority.

The security certificate date is valid.

The name on the security certificate is invalid or does not
match the name of the site.

Do you want to proceed?

                                   Yes                No              View Certificate…

Do you have an idea on how to solve this?

Thanks a lot.

SHARE
Answered By 0 points N/A #138247

Problem in setting up the network connection

qa-featured

Hello Todd,

You're getting that error because you have conflicting date and time settings on your computer. They are not as per the time zone that you are in, and therefore you will need to correct that.

To resolve that issue, you will need to do the following:

  • On your computer, go to the Task Bar and then click in time identity icon.
  • And then click "Change data and time settings".
  • In the window that will open, you will need to click on "Change date and time" and then adjust the time and date settings accordingly.
  • After that click on "Change time zone" and then make the appropriate changes.
  • Save the changes after that.

Hope that helps.

Regards,

Carl

Login/Register to Answer

Related Questions