Problem with receiver 3.1 with viaB 5 for a published desktop

Asked By 10 points N/A Posted on -
qa-featured

Hello all,

I am using receiver 3.1 with viaB 5 for a published desktop, but my users are facing a problem with it. Receiver 3.1 does not show a published desktop.

Every time they get the following error on the screen:

Citrix Receiver
You do not have the required plug-in installed. Do you
want to browse for a plug-in now?

I don’t know which plug-ins are they talking about. I have searched a lot for this, but found nothing useful. When I click the OK button, I am directed to the website http://receiver.citrix.com/?ntref=citrixdotcomdownloads.

I surfed through this website thoroughly, but didn't find anything useful.

Please help me solve this problem, I'll be really grateful.

Waiting for your suggestions.

Regards.

SHARE
Answered By 0 points N/A #150658

Problem with receiver 3.1 with viaB 5 for a published desktop

qa-featured

Hello Lori,

The first step towards solving that problem will be to check the space requirements and make sure that they are suitable for that receiver. You also need to check the program files, user data as well as the temp directories after you have launched a number of applications.

  • Go to the computer where you need to install the Receiver for the windows version you are using and then type the following command in the command prompt: CitrixReceiver.exe or CitrixReceiverEnterprise.exe
  • You will need to ensure to ensure that the options have been set properly.

Hope this helps.

Regards,

Carl

Login/Register to Answer

Related Questions