No of visitors who read this post: 680
Type: Question
Author: Elmanalili
No votes yet

Hi TechyV Team

A few weeks ago my OSB cloud installer works perfectly fine until I got an error running it on three different  AWS based on different oracle AMIS. Is this because Amazon introduces changes on S3? so any help please

Thanks

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 40482

Hello Elmanalili,

It may be possible that the cloud installer is not compatible with the AWS platform that you tried to run it on recently, as it based on a different oracle AMIS as you have said, and it also be possible that Amazon has introduced some changes on the S3 that are making refuse to run on that platform.

So I will suggest that you get another cloud installer that will work on that platform, but before that read any reviews that will give you a guide on what cloud service is meant to run on that platform. Or may be the cloud installer might just be having problems as a result of being corrupt.

Hope this helps.

__

Regards
Lee Hung