Problem installing the SSW Link Auditor

Asked By 0 points N/A Posted on -
qa-featured

 

Hello,

I got occurrence message error notification "Internal error2613" when I install the SSW Link Auditor. Then the installation terminated.  I just don't think that  no pin disk has something to do with this content. Please see below image for more understanding of my problem. What I should I do about this? 

I will be delighted if someone could help me out here!

 

 

SHARE
Answered By 0 points N/A #144780

Problem installing the SSW Link Auditor

qa-featured

Hello friend,

I see your problem, this is a common problem which will cause to most of the SSW Link Auditor installers, There are mainly two things which causing this, I write it below :

  • You didn't check the " Install sample websites " column.
  • Which makes problem with IIS availability.

So I have solution for your problem. Just uninstall the application and then try to re-install it. When you are on re-installation process, you will reach a check box for Install Sample Websites. You have to give tick to that box. This will solve your problem. This will solve both the installation and IIS problem with your computer. I have given a picture of that box, please look at it and confirm your work.

 

 

If you have any other doubts on this installation process please go to the below URL ( It is the official SSW website )

URL : http://www.ssw.com.au/ssw/Standards/WiseSetup/UserGuide.aspx

I hope you get the answer. Have a nice day.

Login/Register to Answer

Related Questions