No of visitors who read this post: 599
Type: Question
No votes yet

 My Ovi suite Installation is always failing when I try to install it on my PC workstation.

The error message is shown here. 

Does workstation have a version of ovi suite?

Error:

Something's gone wrong    
   
An error occurred during the installation of    
assembly.    
Microsoft.VC80.MFC,processorArchitecture="x86",    
publicKeyToken="1fc8b3b9a1e18e3b    
",version="8.0.50727.4053",type="win32"".    
Please refer to Help and Support for more    
information.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 55260

Hi This seems to be a compatibility problem, let’s try to solve it: 1/ First please make sure you have the suitable OVI suit for your operating system, you can download again the OVI suit to omit the possibility of non complete installation program, the OVI suit can be downloaded at: http://nds1.nokia.com/files/support/global/phones/software/Nokia_Ovi_Suite_webinstaller_ALL.exe 2/ Browse you computer and delete any folder generated by the previous installations (containing NOKIA or OVI in their names). 3/ You OVI suit is now downloaded and saved in your desktop, right click on it and select “Run as administrator”, click OK and try to run the installation again. 4/ If this does not solve the problem, repeat step 2 and then right click on the file, select properties then select compatibility tab, in this tab check the box “run this program in compatibility for" and select windows-XP, check also the box "run this program as an administrator" . 5/ now try to run the installation again. Hope this will fix your problem. Thanks