No of visitors who read this post: 867
Category: MS SQL Server
Type: Question
Author: Jerry Blando
No votes yet

Hello all,

I’m having with some problem here. I just installed PostgreSQL 9.1 with Stack Builder 3.0.0.

But when I was trying to install additional software, I received an error message.

Error:

Failed to open the application list:

Http://www.postgresql.org/applications-v2.xml

Error:The URL specified could not be opened.

Is somehow the software I'm installing has some issues with PostgreSQL 9.1?

I need opinion in here.

Any help is appreciated.

Thanks in advance.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 67751

If this is the first time it happened when you tried installing some other additional applications, try restarting your machine then try installing it again and see if this fixes the problem. If it still doesn’t work, check if your computer currently has an active internet connection. The error says that the process can not reach or open the specified URL, http://www.postgresql.org/applications-v2.xml, which means that your computer should have an active internet connection while you are doing the installation so that the process can access directly the file over its server.

Check the internet cable at the back of your CPU if it is connected properly. If you are doing the installation during peak-hours maybe that is one of the reasons why the URL seems to be unreachable due to heavy web traffic. Try it again after a couple of hours or maybe during off peak hours to be sure that you have a good internet connection while doing the installation.

Regards
Sharath Reddy