Popups blocked in sharepoint 2010

Asked By 0 points N/A Posted on -
qa-featured

I was playing around with the social part of Sharepoint 2010, I ran into a small issue. I added the tags and notes in my shortcut and tried to use it when browsing an external site.  When I clicked the shortcut I saw popups blocked in Sharepoint 2010 message immediately after the page that I was on is replaced by tags and notes application.  This is no longer useable.  Can I prevent this other than allowing the popups from all sites? I had also tried allowing popups from the Mysite url but it doesn’t help anyway.

SHARE
Best Answer by Vincent Maez
Best Answer
Best Answer
Answered By 0 points N/A #165935

Popups blocked in sharepoint 2010

qa-featured

The pop ups is being blocked by the links within Sharepoint and not by the web browser.

These links may be supported by Silverlight which is not supported with a web bookmark explkaining the pop up block. You need then to edit your Web Resource Profile for the Sharepoint site by:

1. Going to Autopolicy and tick rewriting options

2. Choose "no rewriting"

3. Go to user roles > rolename > Sam > Options and edit the role that has access tot he Sharepoint site

 

 

 

 

Answered By 0 points N/A #165936

Popups blocked in sharepoint 2010

qa-featured

Hello,

This happens when you are using the Sharepoint 2010 and use an external browsing site, you can get the following errors as Pop Up blocked. 

Follow These Steps:

1) You should first add a link from Sharepoint tagging dialog to your browser favorites.

2) This adds "Tags and Noteboard" bookmark to your browser favorites list.

3) Click the "Tag and Noteboard" and tag an external page.

Now you can tag and write notes.

Hope this helps

Login/Register to Answer

Related Questions