Playbook Simulator won’t run through VMware

Asked By 20 points N/A Posted on -
qa-featured

Hello guys,

I downloaded the Playbook simulator and tried to use it through a VMware player, but I get some errors and I can’t run the simulator. First, I have no .iso file in the downloaded folder to be attached with the VMware player and VMware gives me a following error:

Error:

Error while powering on :Cannot find a valid peer process to connect to.

SHARE
Answered By 10 points N/A #102575

Playbook Simulator won’t run through VMware

qa-featured

Hey ysses!

I also had the similar problem. I discuss it with one of my friend because he was also using the same software. He told me that he has not face any type of error. Anyways I started searching on the internet and the solution which I got to solve this problem was too much easy. You just have to delete your .vmss file. After that reboot the system and your problem is solved. I did the same thing and succeeded to overcome the problem.

I also recommend you to do the same thing, to overcome this problem.

I hope it will help you.

Thanks

Login/Register to Answer

Related Questions