Oracle Form Installation Error issue

Asked By 30 points N/A Posted on -
qa-featured

Hi,

I am having this error issue while installation of Oracle Form.

When the installation is half way, this error appears. But it doesn’t briefs the error complete just a message just like in the image you see.

I un-installed the whole form and restarted my PC and then tried to install a different version of Oracle Form, but that one also gave the same error when it got the installation to 70%.

Then I finally formatted my Drive completely and installed windows vista on it and then again tried to install it, but same situation.

Can you please tell me that why is an error occurring is it the forms problem?

Or My PC problem or any type of conflicting with window. I mean may be it runs on any other window correctly.

What so ever the solution is, please send it to me in the reply.

Thanks friends.

OCIEnvCreate failed with return code -1 but error message text  was not available.

Error

OCIEnvCreate failed with return code -1 but error message text

was not available.

SHARE
Answered By 0 points N/A #121834

Oracle Form Installation Error issue

qa-featured

Gordo,

Try applying the latest patch version to the version of your client. It will run a certain utility and will automatically enable permissions and will fix your system. You can also change the settings manually by:

1. Logging on to your Windows with an Administrator privileges.

2. Go to Start menu and launch the Windows Explorer.

3. Locate the Oracle_home folder and go to it's Properties and Security tab.

4. Select Authenticated Users in the Name list.

5. Remove any check on Read and Execute section.

6. Put the check back on Read and Execute section (this is to refresh the settings of this section).

7. Go to Advanced button and check if there is Authenticated Users listed. It looks like this:

  • Permission = Read & Execute.
  • Apply To = This folder, sub-folders and files.

8. Click Ok after closing all the security properties windows.

9. Wait until the system process the new settings.

10. Restart your computer.

11. Reopen your application.

I hope this helps you.

Login/Register to Answer

Related Questions