OpenOffice.org requires a Java runtime environment (JRE)

Asked By 10 points N/A Posted on -
qa-featured

Hello,

Recently, I received the following error message every time when I tried to start OpenOffice saying “OpenOffice.org requires a Java runtime environment (JRE) to perform this task.

Please install a JRE and restart OpenOfice.org”.

I have installed JRE for OpenOffice then why the error popped up?

I need your help.

Provide me the solution to fix this issue.

Thanks.

JRE Required

OpenOffice.org requires a Java runtime environment (JRE) to perform this task.

Please install a JRE and restart OpenOfice.org

SHARE
Answered By 0 points N/A #176403

OpenOffice.org requires a Java runtime environment (JRE)

qa-featured

Hi Jason!

Even though you installed a version of Java, OpenOffice may not be able to detect it properly.

In this case, you have to manually select it.

Go to Tools, then to OpenOffice.org, and then select Java. 

From here, it will show you if any JRE is installed in the standard areas for this kind of installation.

If this doesn't work, you should install a different version of Java from their website, or try installing a different JDK.

Some versions may not be compatible, so it's better to eliminate this possibility off the list.

Good luck! 

Login/Register to Answer

Related Questions