NTFS Automounting and Permission Problem

Asked By 10 points N/A Posted on -
qa-featured

Hi fellows

 
I wanted to automount my NTFS partitions so I added one the partitions to the fstab file.
 
I followed all the instructions from the website:
 
The code I used was:
 
 UUID=************    /media/***    ntfs    defaults,nls=utf8,umask=0222    0    0
I found this thread useful but there is one problem. I don’t have the permission to either cut/copy /paste or even move files in or out of the partition. I cannot actually unmount the partitions unless I am the root and not a sudoer.
 
Can someone please tell me cant I change the permissions unless it is a Unix/ Linux format?
 
I searched about this query and read about it on the website:
 
I am sharing this partition with my Win system. Please see the following screenshot:

GNOME MPlayer Error

Failed to open VDPAU backend libvdpau_nvidia.so:cannot

open shared object file: No such file or directory

                                                                 Close

Please help me to fix the problem. I'll be waiting for your suggestions.

Regards

Jack

SHARE
Answered By 0 points N/A #138459

NTFS Automounting and Permission Problem

qa-featured

Hello Anna,

To help you fix that problem, the following is a solution you should give a try:

You will need to specify video output driver on the command line during the launching of the mplayer like indicated below:

mplayer – vo xv video.wmv

You can have access to a list of video output drivers that are available with the following command: "mplayer -vo help".

Note that the category of configuration options for the mplayer will scrawl before it can try the vdpau.

The following are the steps:

  1. First, check the ~/.mplayer/config for if there is any default video output driver.
  2. And then after that, check the /etc/mplayer/mplayer.conf for the if there are any default video output drivers.
  3. The last step will be to check in the compile options to verify that the mplayer was built with for a specific default.

Regards,

Carl,

Login/Register to Answer

Related Questions