Notification error when upgraded from JMonkey to Beta

Asked By 0 points N/A Posted on -
qa-featured

I recently upgraded from JMonkey to Beta.  Now, there is a notification error when I launch my LWGJL applet.  It says that it can't load the logo and bar images. 

How can I solve this problem?

SHARE
Best Answer by Zorian Crust
Best Answer
Best Answer
Answered By 0 points N/A #106648

Notification error when upgraded from JMonkey to Beta

qa-featured

 

Hello Joyce,

Try to uninstall it by going to Control Panel and choose add remove program. Next is to remove the program. After that, just download and install the latest version that you want.

You need to be installed the 10.11 from this website but when I check what I got it says 10.12 so I guess they have forgotten to update the number on the web page. I just hope it works. It worked for me though so I am just hoping it do the same for you. Good luck, please do not hesitate to contact me if you have further questions. Thanks.

Zorian

 

Answered By 0 points N/A #106650

Notification error when upgraded from JMonkey to Beta

qa-featured

Hey Joyce,

I think the source from which you downloaded the Beta version of LWGJL applet is having some bug or damaged files.

You shall download it from a trusted website and one such source is – http://sourceforge.net/projects/java-game-lib/.

Follow these steps –

1. Uninstall earlier Beta version (Control Panel/programs/uninstalling program/click right on mouse on Beta version /uninstall)

2. Download and Install Beta version by clicking on the link http://www.adobe.com/products/photoshop-lightroom.html.

Enjoy your games!

 

Answered By 566215 points N/A #287104

Notification error when upgraded from JMonkey to Beta

qa-featured

That problem is mainly because you are using the beta version instead of the stable release. There is a big difference when using either of these two versions. The beta version is intended for bug discovery. This is the stage in program development where developers release this version to beta testers to discover failures in the application, bugs, and other possible improvements that can be suggested.

The beta version of an application is really intended for beta testers not for ordinary users. If you use a beta version of an application, don’t expect the program to work flawlessly. Expect frequent crashes and other sorts of errors. The only way to fix your problem is to download the stable release.

Since you are referring to jME or the jMonkeyEngine, go to jMonkeyEngine Stable Releases to download the latest stable release. jMonkeyEngine is a free, open-source game engine designed specifically for Java game developers who want to create 3D games using modern technology. jME extensively uses the shader technology and 3D games can be written for both desktop and Android devices.

Login/Register to Answer

Related Questions