Norton Ghost Error Message Question

Asked By 20 points N/A Posted on -
qa-featured

I have received this error with Norton Ghost and I’m not sure what to do with it:

Error E7D1001D: Unable to open //./SymantecSnapshot0/encrypt/<Filename>" in BESR

Problem

A Symantec Backup Exec System Recovery (BESR) backup job of an encrypted file with file and folder backup fails with the error "Error E7D1001D: Unable to open //./SymantecSnapshot0/encrypt/

Error

Error E7D1001D: Unable to open

Have any ideas on this? Thanks in advance.

SHARE
Best Answer by Tanok Bloran
Best Answer
Best Answer
Answered By 0 points N/A #101626

Norton Ghost Error Message Question

qa-featured

 

 

I totally understand the frustration getting any error messages on your system, or worse yet, getting the Norton Ghost Error E7D1001D code. As of the moment, there is no way to address this issue through patching or hotfix however it can be solved after a revision is done on the software.

The big question is when will the revision of the said software is available? So while waiting, I would like to recommend trying the steps below to have this issue fixed:

1.   Try to edit the properties of the file specified in the said error message

2.   Disable the encryption by doing the following:

a.   Right click on the encrypted file

b.   Click on Properties 

c.   Go to the General tab

d.   Choose Advanced

e.   Deselect the option for “Encrypt contents to secure data”

 

 

Answered By 0 points N/A #195257

Norton Ghost Error Message Question

qa-featured

 

Hello dear,

It seems that your hard disk has some bad sectors, so the files are unreadable. There is a ghost that is a complete copy-paste backup of whole partitions.

It saves all the files and folders in one file with the extension ".gho", and this file usually takes up gigabytes of space. Some parts of this file exist in bad sectors on hard disk, so these parts of the file cannot be reached. I suggest you remove the bad sectors first. Then, run Norton Ghost on the drive. I hope this helps you understand. Thanks.

Login/Register to Answer

Related Questions