New Java Plug-in Firefox Browser Error

Asked By 10 points N/A Posted on -
qa-featured

Hi everybody,

I use several programs in some online educational sites.

Errors pop up only on these sites, but the others run just fine. I think I'm using the right version of Firefox.

How can you check if the browser version is compatible with the Java Plug-in?

Thanks so much if you can help me clarify this point.

Error

The new Java Plug-In requires a recent version of the Firefox browser (Firefox 3 or later)

SHARE
Best Answer by pa3066
Best Answer
Best Answer
Answered By 0 points N/A #94013

New Java Plug-in Firefox Browser Error

qa-featured

Hi,

Always check your Java Plug-in to be sure if it is compatible with your Firefox Browser.  Just enable the option or Java in your browser and update or verify Java. Do not reinstall Firefox and check the control panel in your windows in Java for discrepancies or restart the Firefox browser and try again.

Try to open the Java console.  This is located in View;  Click the Tools menu using the Java Plug-in  and launch the Java Console;  right click the icon of the Java ; try to run Java Console or just simply install Java Runtime Plug-in, to the hard drive and always check your version of Java.

Answered By 0 points N/A #94014

New Java Plug-in Firefox Browser Error

qa-featured

Hi FainaM,

Firefox continues to keep itself updated, no matter when you install the plugins.  Firefox automatically manages to keep its plugins up to date and compatible.

You are seeing this message, because you must have uninstalled the previous (updated) version of Firefox and now your current Firefox browser is having the older version. So the message appears because the previous versions of Firefox are not designed to collaborate with the upcoming plugins.

You just need to update the current Firefox version, instead of finding the correct version of plugins to be installed.

After installing the updated version of Firefox, it will automatically collaborate with even the previous versions of java plugins and also some other plugins.

Hope you found your answers.

Login/Register to Answer

Related Questions