My 3DMark Vantage has encountered a problem

Asked By 30 points N/A Posted on -
qa-featured

 

Hi Experts,

My 3DMark Vantage has encountered a problem. I received an error message while benchmarking. It has stopped working throwing the error message. Have a look at the screenshot. I have no idea for the error message. How can I get a remedy of this issue? Please help.

Thanks in advance.

 

Thred_5:

Affinity: 255

ID3D10Device::CreatePixelShader failed: An invalid parameter was passed to the returning function (E_INVALIDARG)

SHARE
Best Answer by Brown Dubin
Answered By 0 points N/A #191110

My 3DMark Vantage has encountered a problem

qa-featured

Hello Nelson,

Have you been using 3DMark Vantage without any issue before, or you have been encountering such problems as you have been using it? If this is the first time you are getting then it is possible that the application could be corrupted for instance by malware attack, and therefore you will need to reinstall it.

Regards,

Nicke

Best Answer
Best Answer
Answered By 0 points N/A #191112

My 3DMark Vantage has encountered a problem

qa-featured

Hello,

You did not state the version of windows you use, i will assume you use windows 7 or 8.

First, make sure that your 3DMARK vantage is updated to the latest version, if its not, do it and see if your problem will be solved.

If it persists, go to your BIOS settings and ensure that "the high precision event timer " is enabled. Another recommendable solution would be to update your system Bios.

Hope it helps.

Login/Register to Answer

Related Questions