Missing plugin error when using Adobe Illustrator

Asked By 0 points N/A Posted on -
qa-featured

hi experts,

I was using Adobe Illustrator when I got this error message, see below.  I searched the web and saw the Adobe website that offered several solutions to the problem.  I tried each one but still the error occurred.   I turned to this forum because I trust that experts here might give me a better solution.
Please help.  Thanks.

Adobe Illustrator

Missing required plugin.

BRS Pencil Tool ExpandS

SHARE
Best Answer by Jackman
Best Answer
Best Answer
Answered By 0 points N/A #95958

Missing plugin error when using Adobe Illustrator

qa-featured

First ensure you update your Adobe application and your Windows Mac OSX system. It is quite useful to do Mac OSX system maintenance as a routine. Use the latest version of Adobe illustrator as this is advisable because it is normally very compatible with many systems.

Avoid using the 32bit Photoshop plug-ins as this are incompatible with the 64bit. You may include the TWAIN scanners. You may use the Adobe and Apple software updaters to update your software. You can use cs5, it is able to run on default on 64 bit. Check that your scanner drivers are not outdated because this is another reason that could cause such errors.

Check also that your plug-ins are compatible with Photoshop, this could also be the cause of such errors. The solutions is to get updated compatible scanner plug-ins or better still you can disable Photoshop's TWAIN plug-ins.

Answered By 0 points N/A #95959

Missing plugin error when using Adobe Illustrator

qa-featured

The possible cause of that problem is because of a Windows system font which is required by Illustrator CS3 being disabled or it  may have been deleted.

To resolve that issue, in case you are using Windows XP, then you will need to make sure that the Illustrator CS3 program has the Tahoma font. But if you are using the Windows Vista or Windows 7 operating systems, then you will need to make sure that the Illustrator CS3 has the Segoe-UI font.

For you to verify that the required font has been installed and that it is active, then you will need to use the Fonts item that is found  in the Control Panel, or you can alternatively choose to use your own font management utility that you may prefer.

-Clair Charles

Answered By 567070 points N/A #95960

Missing plugin error when using Adobe Illustrator

qa-featured

If you are using Adobe Illustrator for quite some time and it suddenly showed you an error something like “Missing required plugins: BRS Pencil Tool. ExpandS. Pathfinder Suite”, the preferences file used by Illustrator probably got damaged. It throws the “Missing required plugins” error message because one of the preferences files used by Adobe Illustrator is damaged and is inaccessible.

When a program cannot access one of its component files, it will normally throw a missing file error. To fix the problem, you simply need to recreate the preferences files. But take note: when you recreate the preferences files, you will lose any unsaved actions. To save any actions you created recently, click “Actions” from the palette menu then select “Save Actions”.

Do this before you recreate the preferences files. Now, to recreate the preferences files, exit Adobe Illustrator if it is running. Next, if you are using Windows XP, open Windows Explorer then navigate to “C:Documents and Settings[your user name]Application DataAdobe”. Look for the folder called “Adobe Illustrator CS2 Settings” then rename it to anything you like. If you are using Windows Vista, navigate to “C:Users[your user name]AppDataRoamingAdobe”.

After this, launch Adobe Illustrator and it will automatically create new preferences files.

Login/Register to Answer

Related Questions