Microsoft Word Font Automatically Changes

Asked By 20 points N/A Posted on -
qa-featured

I am using Microsoft Word 2007. It is causing problem of auto font changing to Vrinda. Where can I change the default Font setup and how to stop Font Changing?

SHARE
Best Answer by Arans Alexie
Answered By 0 points N/A #142813

Microsoft Word Font Automatically Changes

qa-featured

To change the default font and to stop the automatic font changing on your computer, click the Home tab under the MS Word toolbar. Expand the Font menu and then click the small box that look like the image below:

To view a font, select to highlight it and then look on the Preview below. When you already find the font you want, just leave it highlighted and then choose the font style and size. Click the Default button on the bottom and then click OK. Your selected font will be your default font.

 

 

 

 

 

Best Answer
Best Answer
Answered By 0 points N/A #142814

Microsoft Word Font Automatically Changes

qa-featured

 

There are different ways to keep this from happening. I only know of three and see if any of these works out for you.

1. While on Microsoft Word, press ctrl+shift+f. Set the font t hat you want to use as default and then press “default” button on the lower left.

2. Second is changing the “Styles”. Right click on the normal style and select modify. Choose the font that you want to use.

3. Lastly, by turning off the automatic update on your Microsoft word.

  • Click on the office button the upper left of Microsoft word
  • Click on 'word options' on the lower part, just beside the 'exit word'
  • Select the "Proofing" tab, and then click "Autocorrect options"
  • In the "AutoFormat" tab, you will see checkboxes. Uncheck the one that says "Styles".

I hope I was able to help you.

Login/Register to Answer

Related Questions