MathType requires a newer version

Asked By 20 points N/A Posted on -
qa-featured

Hi dear,

I am using MathType from previous few months. I am composer and compose books and doing work of math, but today I feel this error and do not its solution Please provide its solution due to this problem I can’t continue my work.

MathType Warning

MathType requires a newer version of the MT Extra (True Type) font than is currently installed.

Please use MathType Setup to reinstall its fonts.

Thanks in advance for providing help.

SHARE
Best Answer by zishami8
Best Answer
Best Answer
Answered By 0 points N/A #95620

MathType requires a newer version

qa-featured

You are running an old version of Math Type. As in Error it mentions that you have installed a new font Type "MT Extra (True Type) font ". You currently running version of Math Type not supports this font type so you cannot continue your work. So you must install a new and latest version of software to continue your work, new version will also give you better features and functions. If you not want to install new than remove that font type that you currently install on your system and restart the system than your previous setting will be restored.

Answered By 0 points N/A #196560

MathType requires a newer version

qa-featured

Hi,

To resolve your problem follow the steps-

1. Quit all office program

2. Reinstall MathType or run the MathType 4 fronts setup program.

3. Start windows explorer and open the C: windows front folder.

4. Click mtextra ttf, and then click 'copy' on the edit menu.

5. Open the

C:programme filescommon filesmicrosoft sharedequation folder, and then click 'paste"  on the edit  menu.

Thanks

Login/Register to Answer

Related Questions