LibreOffice 3.3 errors on Mac OS 10.6.6

Asked By 0 points N/A Posted on -
qa-featured

Hi,

I am running Mac OS 10.6.6 and attempting to install the Oracle PDF Import Extension on my computer Open Office installed. Now I am receiving this error message “The extension ‘PDF Import’ does not work on this computer”. I hope you have a better suggestion for me. Thanks for it.

LibreOffice 3.3

The extension ‘PDF Import’ does not work on this computer.

SHARE
Answered By 0 points N/A #183833

LibreOffice 3.3 errors on Mac OS 10.6.6

qa-featured

Hi Laurie,

This is a know error in pdf add in is most likely to occur if you have installed or trying to install a version of the add-in that is not compatible with the current version of LibreOffice and/or mac. You will just need to verify that you have the correct pdf extension installer file.

Login/Register to Answer

Related Questions