JVM could not be started

Asked By 10 points N/A Posted on -
qa-featured

Hi,

I am operating Vuze 4.7 on windows 7 ultimate, I also have installed Java 6 standard edition (1.6.0_30-b12)

In Vuze I modified the minimum and maximum heap size settings in Vuze to 256 MB and 2 GB respectively. After I did this I find it impossible to launch Vuze, obviously I wasn't aware of the damage I was causing lol.
Error message I get' The JVM could not be started. The main method may have thrown an exception.' Nothing changes if I run Vuze as the administrator
I want to know how I can go back to the default setting, it is important because 

Thanks in advance for any tips you may have.

SHARE
Answered By 0 points N/A #138163

JVM could not be started

qa-featured

This error is quiet common in these days when you install JAVA in your system and windows Azure. There is a solution for this. 

1. Open run from start menu

2. Enter %appdata%

3. Browser to Azureus folder

4. There you can see the file with java.vmoptions.

5. Delete this file

6. Restart your system

Once restarted you may not see this error any more. This is the process that you need to follow to remove that error.

Please come back if you face the problem again. And confirm whether the problem is solved or not. If not we look into this further.

Login/Register to Answer

Related Questions