Inventor 2009: side-by side configuration is incorrect

Asked By 30 points N/A Posted on -
qa-featured

Dear All,

I have been using the Inventor for the past 7 months now and have never experienced any issues with the same. Last night my operating system (Windows Vista Ultimate) crashed and ever since I have been experiencing issues with my Inventor.
 
I am attaching a screenshot of the error.
 
Please help me!
 
 
 
C:Program FilesAutodeskInventor 2009BinInventor.exe
 
The application has failed to start because its side-by side configuration is incorrect. Please see the application event log for more detail.
 
SHARE
Best Answer by JohnnyTango
Answered By 0 points N/A #148992

Inventor 2009: side-by side configuration is incorrect

qa-featured

 

Hello.

As your windows vista ultimate antivirus crashed, in the process your inventor software might have also been crashed.

Try to repair the software with the setup file.

If the problem still persists then uninstall inventor from your system, restart your system and install a fresh copy of inventor.

This should solve your problem.

Thank you.

 

Best Answer
Best Answer
Answered By 0 points N/A #148993

Inventor 2009: side-by side configuration is incorrect

qa-featured

 

I don’t use Autodesk Inventor so I can’t tell what the side-by-side configuration does or where you can find it and what other components does it loads. But since its clear here that the software’s configuration is the main problem and what seems to be causing your computer’s system crashing, it would help if you will try reinstalling it to remove the present files and replace it with a fresh copy with the default configuration, if possible.

Uninstall Autodesk Inventor then restart your machine when asked. After booting, check your computer for any possible errors. Use a disk utility application to check the system. Next, install the software again then see if this fixes the problem. If it is applicable with your subscription or with your license, upgrading the software to the latest version would be much helpful but you should also make sure that it is compatible with your operating system. If reinstalling the software didn’t solve it, you should check if you did a little upgrade on your operating system because it’s probably what’s causing it since it works fine during the last few months you are using it.

If you really did upgrade your operating system then the best thing to do is to upgrade your Autodesk Inventor to the latest version that works on your operating system or undo the previous operating system upgrade to still use the present version of your Autodesk Inventor.

Login/Register to Answer

Related Questions