Hardware Doesn’t Support Features for 3DMark06

Asked By 0 points N/A Posted on -
qa-featured

The error below appears when I start 3dmark06. It was working fine before but after some trouble on my machine, I was forced to wipe everything a perform a clean install including my applications. I already updated DirectX 9 but it seems like it doesn't help at all. What can you suggest? Which hardware does not support 3dmark06? Please help!

3Dmark06

Your hardware does not support the feature required to run 3DMark06.

Pixel Shader 2.0 (or higher) is one of these. 3Dmark06 is thereby not a suitable benchmarking tool for your system. Please use 3Dmark03 for benchmarking Pixel Shader 1.x hardware, or 3DMark2001 SE for DX7 class hardware.

OK

SHARE
Answered By 562905 points N/A #122780

Hardware Doesn’t Support Features for 3DMark06

qa-featured

If that’s the case that the program no longer starts and the error immediately appears right after you open it then you really need to upgrade your graphics adapter and purchase a new one. The application automatically detects your device when starting it and checks the graphics adapter for supported features.

If you don’t want to upgrade your video card, try downloading and installing the version suggested in the error message: 3DMark03 that supposedly should support only Pixel Shader 1.x of the graphics adapter. Though I’m not sure if the information indicated in the error message is accurate because when I check the specifications of 3DMark03, it indicates support for Pixel Shader 2.0.

That means if your video card only has Pixel Shader 1.0 you still won’t be able to use 3DMark03 because the video card is still not supported. Since you are not sure on the features supported by your video card, try 3DMark2001 SE Build 330. I’m sure this one will support your graphics adapter.

Login/Register to Answer

Related Questions