Got an error while installing Malwarebytes Antil-Malware software

Asked By 0 points N/A Posted on -
qa-featured

I suspected a malware infested my PC so I downloaded Malwarebytes Anti-Malware software.  The installation went fine but as soon as I tried to launch it, this error appeared. 

Setup

Unable to execute file:

C:Program FilesMalwarebytes’ Anti-Malwarembam.exe

CreateProcess failed: code 2.

The system cannot find the file specified.

 

This was weird because the installation just completed with no errors.  So I tried reinstalling it but the error just re-appeared.  I was at the dead end and didn’t know what to do next. 

Any help from the experts here? 

 

SHARE
Best Answer by Trevor
Best Answer
Best Answer
Answered By 0 points N/A #117479

Got an error while installing Malwarebytes Antil-Malware software

qa-featured

Installation of anti virus software must be done before the operating system got infected. Some worms, malwares, Trojans, Viruses blocked or disabled the functionality of your operating system so that they can infest your entire system. This is just one strategy of the virus programmer to that their virus can get in to your system.

Try running in safe mode and install applications you need inside the shell of safe mode. Safe mode runs only those files needed to initialized windows, services are also minimized. The purpose of Safe Mode is for diagnosing your operating system. Your anti-virus software might be run here and clean those infections made by the virus.

Answered By 10 points N/A #117480

Got an error while installing Malwarebytes Antil-Malware software

qa-featured

Hello Vincent Moss,

I suspect that the problem might be with the setup application that you are using for the installation of the Malwarebytes Antimalware. Although it may be installing successfully, there may be some components that are missing in its package that are required for it to work.

Therefore I will advise that you download another installation setup for the Malwarebytes Antimalware from a different site from the one you had downloaded from the internet and then install it and see if the problem will be done away with.

Hope this helps.

__

Regards
Lee Hung

Login/Register to Answer

Related Questions