Error When Applying the Hotfix 4 on the 3D Max 2011

Asked By 20 points N/A Posted on -
qa-featured

The installation of the 3D Max 2011 has been successful without any errors. However, when the Hotfix 4 was applied, all the four viewports that I have changed into color black. The graphical user interface is still grey and is still loadable but it cannot view a thing. The viewports are still clickable – even the mesh option used to model are clickable; but still, everything is not visible and are disabled.

I know it has nothing to do with the hardware installed on my computer since my Windows 7 that runs on a quad core processor is updated on a regular basis. I suspect that the di-o-matic software that I have installed may be the culprit because it has reset the user interface back to default when I first used it. I also remembered that when it asked me to select either yes or a no on a certain prompt, which ever I choose, the viewports becomes black.

 

Right now, I have no choice but to use the original version until the issue will be fixed. I will not be updating the software to any of the service packs available unless there are updates that can resolve the problem I am currently experiencing.

Error:

The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may update a different version of the program. Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch

SHARE
Answered By 0 points N/A #156731

Error When Applying the Hotfix 4 on the 3D Max 2011

qa-featured

       It is windows error regarding with the updates of patches or when upgrading software. This error occurs when upgrading program but the program to be upgraded is missing, or there are some cases that the update patch is different to the version of the program you want to update. To avoid this error, you must always verify the program to be upgraded is installed to your computer or not missing, you need to ensure also that the upgrade patch is compatible to the version of software that you want to update. So for summary, avoid those conflicts so that you will not encounter that problem to your computer.

Login/Register to Answer

Related Questions