Error unable to register NS with prefix

Asked By 40 points N/A Posted on -
qa-featured

Hello there,

I just installed the newest version of XML Tools for N++ and when I want to open N++ I have this error. With the previous version of XML Tools the program worked just fine. Can anyone help me please to run the new XML Tools ? Should I reinstall the previous version ?

Thanks !

XML Tools plugin

Error unable to register NS with prefix=”(null) and href=#########

OK

SHARE
Answered By 567070 points N/A #188195

Error unable to register NS with prefix

qa-featured

If you’re referring N++ to Notepad++, you probably need to update to the latest version if you are using a newer version of the XML Tools plug-in. Go to Notepad++ Download then download and install the latest version. Once installed, run it then install the latest version of the XML Tools plug-in. In Notepad++, click Plugins, Plugin Manager, and then select Show Plugin Manager.

When doing this, you need to be connected to the internet so Notepad++ can access and display the available plug-ins. In Plugin Manager window, under Available tab, scroll down and look for XML Tools. Check it and click Install.

Wait until it is finished. You should see a progress dialog while Notepad++ downloads and installs the plug-in. When you are prompted to restart Notepad++, click Yes.

After this, you should see Notepad++ update and restarts afterwards. To access XML Tools, go to Plugins, XML Tools, and then select the tool you want to use.

You should be able to use XML Tools now without problems. This version of the XML Tools plug-in is the stable version. If you still encounter problems, check the codes in your XML file.

Login/Register to Answer

Related Questions