Error shown while trying to install vcredist and with origin app

Asked By 0 points N/A Posted on -
qa-featured

 

Hey all,

I have had 2 problems lately with my computer and I am on the verge of reformatting the drive! 

I've googled a lot, but found nothing that is of any use.

Anytime I try to install vcredist, an error message pops up saying – "The system administrator has set policies to prevent this installation.” I am admin; I know that for a fact, as it is the only account on the PC. So, that has got me a little stumped. I have tried virus scanning, rebooting, redownloading all the different versions and disabling avast, all unsuccessfully, I might add.

Windows Installer

The system administrator has set policies to prevent this installation.

OK

Company of Heroes is the only program at the moment I have that requires this, but I am annoyed. I purchased something and I can’t get it to work.

The second issue is regarding the origin app belonging to EA. I wanted to get Battlefield, but wanted to make sure that the origin worked ok with my PC first. In case, it turned out to be another waste of money. Luckily, I did check. I get the following message after I open it up.

Origin.exe – Entry Point Not Found

The procedure entry point – [email protected]@Concurrency@@[email protected] could not be located in the dynamic link library MSVCRIOO.dII.

OK

Can you help me with either of these problems?

Any help would be appreciated.

Thanks in Advance. 

SHARE
Answered By 0 points N/A #154767

Error shown while trying to install vcredist and with origin app

qa-featured

It has something to do with the local security policy, so the solution for this one of course if to fix the local security policy. Please follow these steps to fix the error.

  1. Click start then click control Panel then click Administrative Tools.
  2. Open Local security Policy.
  3. Right click software restriction policies then click New Software Restriction Policy”
  4. Then Left click software restriction policies, from the right windows, you should see enforcement.
  5. Double click the enforcement then set the policy All Users Except Local Administrator”

Then save the changes then test if you can now install the software.

Login/Register to Answer

Related Questions