Error with Rhino’s 3-D modeling tools

Asked By 0 points N/A Posted on -
qa-featured

 

Hello all

I am using OS windows XP on my system and rhino v4 with SR8 patch. I have .net framework v3.5 sp1.

I installed grasshopper a few months ago that is tightly integrated with Rhino’s 3-D modeling tools. I was not accessed for quite a long time and just yesterday I tried to upgrade it. I ran the installation script and attempted to start the plug in but I got some error messages. The screenshot of the errors is attached below:

 

 

I tried to fix the issue by reinstalling it again and using the older version of grasshopper but it ended up with the same errors.

Can anyone help me resolve the issue? Any help in this regard will be highly appreciated.

Looking forward to your replies

Regards

 

SHARE
Best Answer by Jed Calpable
Best Answer
Best Answer
Answered By 0 points N/A #181225

Error with Rhino’s 3-D modeling tools

qa-featured

A program component mismatch has caused this problem to appear. In order to fix this, you have to remove the entire software and everything associated with it from your computer. After this, you have to download and install a fresh copy of Rhino, and then load the Grasshopper plugin upon completion.

Answered By 0 points N/A #181226

Error with Rhino’s 3-D modeling tools

qa-featured

In order to resolve your issue you just have to follow some easy steps

1. Turn off User Account Control

2. Temporarily disable any system protection software and antivirus before running the Rhino installation

3. You have to restart your antivirus and system protection tools after running and reinstalling Rhino

I hope it will be best way to resolve all your issues. Remember me for any help!

Thanks,

Login/Register to Answer

Related Questions