Error Occurs upgrading to Exchange 2010

Asked By 10 points N/A Posted on -
qa-featured

I need help upgrading to Exchange 2010 and I’m encountering a couple of issues. I have to transfer my old Mailboxes which I used when we were using Windows Server 2003 (w/ Exchange 2003), to the upgraded server.

Everything was working perfectly. I managed to install Power shell to the 2003 server and changed to the necessary setup and I also managed to Enter-PSSession. Then, I tried copying to EMC 2010 from my 2003 forest.

Suddenly a login window appeared, but I couldn’t find anything in my IIS 6 directory.

 
Windows Security

Connecting to OldExchang2003Server

The atternpt to connect to http://server02/Powershell using “Kerbero" authentication failed: Connecting to remote server failed with the followlig error message : The WinRM client received an HTTP status code of 403 from the remote WS-Managernent service. For more information, see the about_Remote_Troubleshoottig Help topic.

Username

Password

Domain: EVERSEEN

Rememberr my credentials

OK
 
Has anyone else managed to fix this problem? It’s going to be a wasted effort upgrading to Exchange 2010,
 
So please I need some help here.
 
Thank you
SHARE
Answered By 0 points N/A #120732

Error Occurs upgrading to Exchange 2010

qa-featured

Based on the error you have described, the possible cause of the problem is the “Require SSL” option has been allowed in the PowerShell Virtual Directory. The Exchange Management Tools  joins over port 80 and not port 443. As a result, when you attempted to create a connection on port 80, your ISS will give a 403 error which indicates SSL is needed.

 To fix this problem, the “Require SLL” option must be erased from the Virtual Directory .

 To do so, please refer the following steps.

 Note : Before performing these steps, you are required to be assigned privileges.

1. Open up IIS Manager

2. Expand the console tree right after each of the following folders to display the EWS node : Server Name > Sites > Default Web Site

3. Click EWS in the console tree.

4. Under the result pane and IIS, double-click SSL Settings.

5. Lastly, uncheck the Require SSL check box.

Login/Register to Answer

Related Questions