Error message pops up on Windows 7 when playing .TS file

Asked By 120 points N/A Posted on -
qa-featured

The following error message pop ups on my Windows 7 computer when I try to play a .TS file: The decompression codec cannot decompress to an RGB format. This is very unusual. Check that any "Force YUY2" options are not enabled in the codec's properties.

I have tried checking and un-checking the “Directly decode uncompressed YCbCr (YUY) sources” option under Options Preferences which never made any difference. I am also unable to load a .MTS file format as it is not listed in the file type. If I upload it by selecting “List all files”, I am receiving the below message: “The file "F:V-dubTest2.MTS" is of unknown or unsupported file type. ” I think both the errors are related.

Please help me resolve it.

Thank you.

SHARE
Best Answer by Aristono Martin
Best Answer
Best Answer
Answered By 0 points N/A #85948

 Error message pops up on Windows 7 when playing .TS file

qa-featured

Can you advise as to what player to be use to run the file?

Files with .TS extensions are video recording from HDTV broadcasting. MTS files are HD MPEG video format used by Sony, Panasonic and other camcorders as their video formats. There are a variety of players that play .TS and .MST extensions or you can try to download video converters to convert them to MPEG-2 files.

You may opt to use VLC player. Its supports opening and playing .TS and .MTS file directly without having the need to convert the files to MPEG-2 format. VLC can be downloaded from here http://www.afterdawn.com/software/audio_video/media_players/vlc.cfm

Answered By 0 points N/A #85950

 Error message pops up on Windows 7 when playing .TS file

qa-featured

Hi Hasan,

I suggest you to set up ffdshow to output RGB. You can do it by doing the following process:

  • Go to start
  • All programs
  • ffdshow
  • VFW Configuration
  • Decoder Tab
  • Left Panel Output
  • On the right panel, you need to enable RGB options

If you tried that solution and still not working, I suggest you to disable all YUV output options. If ffdshow is not being used some VFW FLV decoder is working, I hope that this might help you solve your problem regarding RGB.

Regards and best of luck,

Zorian

Login/Register to Answer

Related Questions