No of visitors who read this post: 392
Type: Question
Author: Jinkee Logan
No votes yet

I need to send out my project which I created in Final Studio 3 to Quicktime DV NTSC 48 kHz Anamorphic but I keep getting an error on exporting it. I already tried to create a new timeline but it did not help. I even tried changing the aspect ratio and checked on the hard disk usage but only receive the same problem. Please help me resolve the issue.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 43916

To resolve that problem, you will need to pull up your activity monitor so as to see how much Memory is in use. Also, you will need to go back through and check the available scratch disc space. You will need to note that FCP uses that space when it needs to temporarily buffer what it writes, in case scratch disc happens to be the same that the media files and project are on, then it could be the problem.

Another thing that you will need to do is try selecting the timeline again, and making sure that you have rendered all videos. Sometimes a render file may become corrupt, and sometime when you  re-render it you can fix everything, or if not everything then at least you can be able to point to where the problem lies.

-Keegan Robb