Error in connecting to server using SSH

Asked By 100 points N/A Posted on -
qa-featured

Hi,

I am in a situation that stopped the flow of working and it is due to the sharing between the systems on the LAN with an operating system as Ubuntu. I have tried using SSH by opening open ssh with the connection made to the server and then can browse some files from S of A.

Now I am unable to connect through A to S as the connection request timed out and disabled the firewall located on A. I am being worked on this from the past month in which no solution found from that time and no solution is available in any forum or blogs. Actually I need the solution to using like Ubuntu, Dropbox so any solution for you will be a great help for me.

SHARE
Answered By 0 points N/A #151896

Error in connecting to server using SSH

qa-featured

Hi Kevin,

SSH is a secure protocol for logging into a remote server. It supports a variety of authentication methods. LAN and Ubuntu is compatible. Atheros, Prism, or Intel based work straight in Ubuntu, but for some it may need to download the firmware again, maybe it's found in Broadcom 4311. Anyway, there are some steps to  connect Ubuntu with wireless  LAN:

1. Click the network icon in Ubuntu system.

2. Select your wireless LAN from the list of available internet connections.

3. Enter the wireless LAN security key or password if required. The connection is automatic.

4. Launch terminal. Application > Accessories > Terminal.

5. Type sudo apt-get install ndisgtk and then press Enter. Enter administrative password.

6. Launch the wireless driver installation wizard by selecting "system" "administration" and then windows wireless drivers".

7. Click install new driver.

Hope this help.

Login/Register to Answer

Related Questions